Skip to main content
Security Advisory

VIPA WinPLC7

Affects WinPLC7 v6 and prior

Risk Information

affected product:

WinPLC7 v6 and prior

No Action Required

CVE ID

CVE-2021-31218

ID

CVE-2021-31218

Source

Dragos

Skill Level

N/A

CVSSV3 BASE / TEMPORAL SCORE

N/A

CVSSV3 vector

N/A

Affecting

  • WinPLC7 v6 and prior
  • Vulnerability Type

    Stack-based Buffer Overflow

    Disclosure Timeline

    05/25/2021 - Dragos discloses issue